<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<!--[if lt IE 9]>
    <script src="https://www.bcheights.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

<meta name="author" content="Sophie Carter">


<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821759'));
	</script>


<title>Carter: Amy Coney Barrett&#039;s Originalism is Dangerous. Very Dangerous. &mdash; The Heights</title>
<meta name="description" content="With Barrett now confirmed, the hollow rhetoric of originalism is a force to contend with if we want to maintain civil and human rights. " />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carter: Amy Coney Barrett&#039;s Originalism is Dangerous. Very Dangerous. &mdash; The Heights" />
<meta property="og:description" content="With Barrett now confirmed, the hollow rhetoric of originalism is a force to contend with if we want to maintain civil and human rights. " />
<meta property="og:url" content="https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:published_time" content="2020-10-27T19:47:09+00:00" />
<meta property="article:modified_time" content="2020-10-27T19:47:10+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01.png" />
<meta property="og:image:width" content="2825" />
<meta property="og:image:height" content="1588" />
<meta property="fb:app_id" content="544269992416280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BCheights" />
<meta name="twitter:site" content="@BCheights" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bcheights.com/#organization","name":"The Heights","url":"https://www.bcheights.com/","sameAs":["https://www.facebook.com/TheHeights","https://www.instagram.com/bcheights/","https://twitter.com/BCheights"],"logo":{"@type":"ImageObject","@id":"https://www.bcheights.com/#logo","inLanguage":"en-US","url":"","caption":"The Heights"},"image":{"@id":"https://www.bcheights.com/#logo"}},{"@type":"WebSite","@id":"https://www.bcheights.com/#website","url":"https://www.bcheights.com/","name":"The Heights","description":"The Independent Student Newspaper of Boston College","publisher":{"@id":"https://www.bcheights.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bcheights.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01.png","width":2825,"height":1588},{"@type":"WebPage","@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#webpage","url":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/","name":"Carter: Amy Coney Barrett's Originalism is Dangerous. Very Dangerous. &mdash; The Heights","isPartOf":{"@id":"https://www.bcheights.com/#website"},"primaryImageOfPage":{"@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#primaryimage"},"datePublished":"2020-10-27T19:47:09+00:00","dateModified":"2020-10-27T19:47:10+00:00","description":"With Barrett now confirmed, the hollow rhetoric of originalism is a force to contend with if we want to maintain civil and human rights.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/"]}]},{"@type":"Article","@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#article","isPartOf":{"@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#webpage"},"author":{"@id":"https://www.bcheights.com/#/schema/person/8edea8a50ca5b1c70d365abed365d66d"},"headline":"Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous.","datePublished":"2020-10-27T19:47:09+00:00","dateModified":"2020-10-27T19:47:10+00:00","mainEntityOfPage":{"@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.bcheights.com/#organization"},"image":{"@id":"https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#primaryimage"},"keywords":"human rights,civil rights,Supreme Court,Amy Coney Barrett,originalism","articleSection":"Opinions,Column","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/#respond"]}]},{"@type":"Person","@id":"https://www.bcheights.com/#/schema/person/8edea8a50ca5b1c70d365abed365d66d","name":"Sophie Carter","image":{"@type":"ImageObject","@id":"https://www.bcheights.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Sophie Carter"}}]}</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="https://www.bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="https://www.bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous. Comments Feed" href="https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37006610-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-37006610-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.bcheights.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bcheights.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css' href='https://www.bcheights.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.7857.min.css?ver=1.0.7' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='dntplgn_style-css' href='https://www.bcheights.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css' href='https://www.bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bcheights.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css' href='https://www.bcheights.com/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css' href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%2C400italic%2C700italic%7CAlike%3A400%2C700%2C300%2C100&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bb-css-css' href='https://www.bcheights.com/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bbfb-css' href='https://www.bcheights.com/wp-content/plugins/bb_footer_builder//assets/css/bbfb.css?ver=1.8.9' type='text/css' media='all' />
<style id='bbfb-inline-css' type='text/css'>
#bb-footer-inside-footer .bb-footer-inside { max-width: 1170px; }
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.bcheights.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css' href='https://www.bcheights.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-child-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Quattrocento+Sans%3A400%2C400i%2C700%2C400ii%2C700i%7CArbutus+Slab%3A400%2C400i&#038;display=swap&#038;ver=2.2.4' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: ;
		--font-headings: ;
		--font-input: ;
	}
	
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.bcheights.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://www.bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.bcheights.com/?p=184411' />
<link rel="alternate" type="application/json+oembed" href="https://www.bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F&#038;format=xml" />

<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}margin: 20px;
    text-align: center;



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-container .mh-widget .custom-html-widget {
   padding-inline-end: 360px;
      
   
}

</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}
@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>

<style type="text/css">
</style>
<script>
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4821759'));
</script>
<div class="adplugg-tag" data-adplugg-zone="top_banner"></div>
<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0000ee;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0000ee;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0000ee;
}


h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Alike,Arial, Helvetica, sans-serif;}


body,
p,
.post_navi a,
.tagcloud a{font-family:Adamina,Arial, Helvetica, sans-serif;}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous."><meta name="twitter:description" content="Originalism is a deeply partisan, political ideology that shrouds itself in the language of protecting&hellip;">
<style type="text/css" id="wp-custom-css">
				.adplugg-tag[data-adplugg-zone="top_banner"] {
   text-align: center;
}
#bottom_widget .container .four.columns { display: none; }
#bottom_widget .container .four.columns:none { display: block; }
.sports .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight: 400; /*Depend on the font weight choices*/
}
.right .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight: 400; /*Depend on the font weight choices*/
}
.left .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight:1300; /*Depend on the font weight choices*/
}

.grand-post-offset ul.post_list li:first-child{
	display: none;
}
.grand-post-offset-article .standard_blog article.thumbnail_s:first-child{
	display: none !important;
}

.grand-post-offset-secondary .wpb_wrapper .standard_blog article.thumbnail_s:first-child{
	display: none !important;
}
.ops .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight:1300; /*Depend on the font weight choices*/
}
p {
font-size:17px;
}
.category{
	font-size: 0;
	line-height:0
}
@media only screen and (max-width: 959px)
 .logo {
    margin-top: 0;
 }
.logo a {
    width: 80%;
 }
#primary_menu ul li:last-child:after {
   display:none;
}
body{
  overflow-x: hidden;
}



/*-----fixed------------*/
/* .standard_blog > article:nth-first-child(-n+5){
	display: none !important;
} */



			</style>

<style>
		.menu, .page_item a, .menu-item a {
font-family: "Quattrocento Sans" !important;
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1 {
font-family: "Arbutus Slab" !important;
 }
	</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-184411 single-format-standard citynews with-sidebar wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

<nav class="pushy pushy-left">
<ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181430"><a href="https://www.bcheights.com/coronavirus-updates-2/">Coronavirus Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170476"><a href="https://www.bcheights.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170482"><a href="https://www.bcheights.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170521"><a href="https://www.bcheights.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170548"><a href="https://www.bcheights.com/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172205"><a href="https://www.bcheights.com/metro/">Metro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181589"><a href="https://magazine.bcheights.com">Magazine</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
<div id="body-container">

<div id="topbar">

<div class="social_icons">
<div class="social-icons clearfix">
<a href="https://www.facebook.com/theheights/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/bcheights" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/bcheights/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div>

<div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>

<div id="tools">
<a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
</div>
</div>
<header id="top">

<div class="logo">
<a href="https://www.bcheights.com/" title="The Heights">
<span><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2.png" /></span>
</a>
<div class="local_info">
<span class="local_date">Thursday 29 October 2020 </span>
<div id="weather-image"><img src="" class="weather-icon" /></div>
<div id="weather">
<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
</div>
<div class="weather-location"></div>
</div>
</div>

<nav id="primary_menu">
<ul class="sf-menu">
<li id="menu-item-181430" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/coronavirus-updates-2/">Coronavirus Updates</a></li>
<li id="menu-item-170476" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/news/">News</a></li>
<li id="menu-item-170482" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/sports/">Sports</a></li>
<li id="menu-item-170521" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/arts/">Arts</a></li>
<li id="menu-item-170548" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/opinions/">Opinions</a></li>
<li id="menu-item-172205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/metro/">Metro</a></li>
<li id="menu-item-181589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://magazine.bcheights.com">Magazine</a></li>
</ul>
</nav>
 </header>

<div id="cn_content" class="container row">
<div id="breadcrumbs">
<div class="navi"><i class="fa fa-home"></i><a href="https://www.bcheights.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous.</span></div>
<div class="share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/share?text=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;url=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://pinterest.com/pin/create/button/?media=https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01.png&amp;description=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;source=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
</div>

<div id="main" class="twelve columns">
<div class="standard_blog">

<article class="post-184411 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-column tag-human-rights tag-civil-rights tag-supreme-court tag-amy-coney-barrett tag-originalism">
<div class="thumbnail"><img width="1024" height="576" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-1024x576.png" class="featured_image wp-post-image" alt="Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous." srcset="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-1024x576.png 1024w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-300x169.png 300w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-768x432.png 768w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-1536x863.png 1536w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-2048x1151.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="184413" data-permalink="https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/supreme-court-democrats-01/" data-orig-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01.png" data-orig-size="2825,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supreme-court democrats-01" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-300x169.png" data-large-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01-1024x576.png" /></div>
<div class="entry-body">
<span class="category"><a href="https://www.bcheights.com/category/opinions/" rel="category tag">Opinions</a>, <a href="https://www.bcheights.com/category/opinions/column/" rel="category tag">Column</a></span>
<h1 class="entry-title">Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous.</h1>
<div class="post_byline">
<div class="post_byline_top">
by <a href="https://www.bcheights.com/archive.php/author/sophie-carter/">Sophie Carter</a> </div>
<div class="post_byline_bottom">
<div class="post_byline_bottom_left">
October 27, 2020&nbsp;&nbsp;&nbsp;&nbsp;Updated October 27, 2020 at 3:47 pm </div>
<div class="post_byline_bottom_right">
<a href="https://www.facebook.com/share.php?u=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/&p[title]=Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous." target="_blank"><i class="m-a-icon-facebook"></i></a>
<a href="https://twitter.com/share?url=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/&amp;text=Carter: Amy Coney Barrett&#8217;s Originalism is Dangerous. Very Dangerous." target="_blank"><i class="m-a-icon-twitter"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank"><i class="m-a-icon-linkedin"></i></a>
<a href="https://web.whatsapp.com/send?text=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank"><i class="m-a-icon-whatsapp"></i></a>
</div>
</div>
</div>
<span class="title-divider"></span>
<div class="entry-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span style="font-weight: 400;">President Trump’s new conservative appointment to the Supreme Court, Amy Coney Barrett, found herself facing questions two weeks ago from the Senate Judiciary Committee. Throughout the hours of questioning by the senators on the committee, one thing became abundantly clear: Barrett’s strict originalist ideology, which echoes that of the late former Justice Antonin Scalia, is a ridiculous framework that is far more politically charged and far less philosophically austere than its proponents claim. </span></p>
<p><span style="font-weight: 400;">Setting aside the fact that Barrett has only served as a judge for a mere </span><a href="https://www.nytimes.com/article/amy-barrett-views-issues.html"><span style="font-weight: 400;">three years</span></a><span style="font-weight: 400;">, or the fact that in her confirmation hearing, she </span><a href="https://www.forbes.com/sites/nicholasreimann/2020/10/14/amy-coney-barrett-forgets-right-to-protest-is-a-first-amendment-freedom/#19c2e21212ed"><span style="font-weight: 400;">could not list </span></a><span style="font-weight: 400;">the five rights guaranteed by the First Amendment, or the fact that the GOP stole her Supreme Court seat through procedural and rhetorical hypocrisy, she is also a proponent of a highly conservative and oppressive judicial philosophy that is unrepresentative of the country as a whole. </span></p>
<p><span style="font-weight: 400;">Barrett is a believer in an originalist philosophy, which argues that the most important factors when evaluating constitutional questions are the </span><a href="https://apnews.com/article/donald-trump-amy-coney-barrett-us-supreme-court-courts-antonin-scalia-038ec1d4de30d1bd97a0ce3823903f0c"><span style="font-weight: 400;">intentions of the original authors </span></a><span style="font-weight: 400;">of the Constitution. In her confirmation hearing, she stated that she does not believe that the Constitution, which was written by slave owners who believed that women should not be allowed to vote, has shifted in its meaning or intent at all since its ratification in 1789. </span></p>
<p><span style="font-weight: 400;">Originalists often criticize loose constructionists—or those who believe that the Constitution is a </span><a href="https://apnews.com/article/donald-trump-amy-coney-barrett-us-supreme-court-courts-antonin-scalia-038ec1d4de30d1bd97a0ce3823903f0c"><span style="font-weight: 400;">living, ever-changing document</span></a><span style="font-weight: 400;">—as “activist judges,” or as jurists who are somehow less intellectually serious or philosophically principled than those who take a more rigid view of constitutional law. In reality, originalists lack interpretive imagination and take pride in their callous disregard for the ever-changing moral and political circumstances of a modern world that extends political rights to women and people of color. </span></p>
<p><span style="font-weight: 400;">In an increasingly diverse American society, it is not a coincidence that the term “originalism” was not coined </span><a href="https://www.vox.com/21497317/originalism-amy-coney-barrett-constitution-supreme-court"><span style="font-weight: 400;">until the 1980s, primarily as a backlash</span></a><span style="font-weight: 400;"> against </span><i><span style="font-weight: 400;">Roe v. Wade</span></i><span style="font-weight: 400;">, which gave women reproductive privacy rights. Originalism is a conservative, radical, reactionary view of jurisprudence that was developed in retaliation to a modernizing society. It is not an apolitical, unbiased, or strict approach to the Constitution. It is a convenient way of interpreting the Constitution that uncoincidentally coincides with conservative, Republican policy goals. </span></p>
<p><span style="font-weight: 400;">In reality, the Constitution is filled with vague language—just take a look at the “necessary and proper” clause, which allows Congress members to make any law they deem necessary to carry out their duties as legislators. The text is riddled with terms and phrases ripe for interpretation. They </span><i><span style="font-weight: 400;">have </span></i><span style="font-weight: 400;">to be interpreted in some way—originalists just conceive of them in a conservative, partisan way, and employ the rhetorically powerful strategy of calling it “what the founders intended.”  </span></p>
<p><span style="font-weight: 400;">By taking an oppressively narrow view of the Constitution, originalists are able to plead ignorance or helplessness when it comes to protecting civil rights and liberties that are not expressly stated in the centuries-old text, but are nevertheless human rights. These include things such as the rights to health care, reproductive rights, a clean environment, racial justice, and a representative government free of dark money. With the Supreme Court now a 6-3 conservative majority, all of these policy questions will be on the table, and the conservative justices will likely not hesitate to overturn or narrow existing liberal decisions. </span></p>
<p><span style="font-weight: 400;">Although Barrett’s brand of originalism is, in theory, supposed to be a way to return lawmaking power to the democratically-elected legislature, the views of originalists fly in the face of widespread public opinion. Public opinion polling on the Affordable Care Act, a statute that Barrett is eyeing</span><a href="https://www.newyorker.com/news/q-and-a/how-amy-coney-barrett-could-affect-the-future-of-the-affordable-care-act"><span style="font-weight: 400;"> to strike down</span></a><span style="font-weight: 400;">, shows that </span><a href="https://www.forbes.com/sites/alisondurkee/2020/10/16/poll-most-americans-dont-want-supreme-court-to-overturn-affordable-care-act-obamacare-barrett/#38288464d50a"><span style="font-weight: 400;">58 percent </span></a><span style="font-weight: 400;">of Americans do not want to see the act overturned. </span><a href="https://news.gallup.com/poll/1645/guns.aspx"><span style="font-weight: 400;">Sixty-four percent</span></a><span style="font-weight: 400;"> of Americans want regulations surrounding the sale of firearms to be tightened, while Barrett has signaled an intention to </span><a href="https://www.pressherald.com/2020/10/17/another-view-what-a-justice-barrett-might-mean-for-the-second-amendment/"><span style="font-weight: 400;">radically expand</span></a><span style="font-weight: 400;"> gun rights. </span></p>
<p><span style="font-weight: 400;">The list of unpopular and regressive ideological positions held by conservative judges such as Barrett goes on and on. For a framework that claims to stand for returning democratic power to the legislature from the courts, adherents of originalism seem to have no problem ruling on politically charged questions when it suits their conservative interests.  </span></p>
<p><span style="font-weight: 400;">Originalism is a deeply partisan, political ideology that shrouds itself in the language of protecting the Constitution and democracy through serious intellectual rigidity. With Barrett now confirmed to the Supreme Court, the convincing, yet hollow, rhetoric of this formidable ideology on the court will be a force to contend with if we want to protect civil and human rights in America. </span></p>
<p style="text-align: right;"><em>Featured Image by Allyson Mozeliak / Heights Editor</em></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="taglist">
<i class="fa fa-tag"></i> <a href="https://www.bcheights.com/tag/human-rights/" rel="tag">human rights</a> <a href="https://www.bcheights.com/tag/civil-rights/" rel="tag">civil rights</a> <a href="https://www.bcheights.com/tag/supreme-court/" rel="tag">Supreme Court</a> <a href="https://www.bcheights.com/tag/amy-coney-barrett/" rel="tag">Amy Coney Barrett</a> <a href="https://www.bcheights.com/tag/originalism/" rel="tag">originalism</a> </div>
<div class="clear"></div>
</div>
<footer class="entry-tools">
<span>October 27, 2020</span>
<div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/share?text=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;url=https://www.bcheights.com/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://pinterest.com/pin/create/button/?media=https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27154559/supreme-court-democrats-01.png&amp;description=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Carter%3A+Amy+Coney+Barrett%26%238217%3Bs+Originalism+is+Dangerous.+Very+Dangerous.&amp;source=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
</footer>
</div>
</article>

<div class="post_navi">
<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.bcheights.com/2020/10/27/newton-mail-in-ballot-increase/" rel="prev">Requests for Mail-In Ballots Rise in Newton</a></div> <div class="alignright item"><a href="https://www.bcheights.com/2020/10/27/the-witches-childhood-halloween-nostalgia/" rel="next">&#8216;The Witches&#8217; Evokes Childhood Halloween Nostalgia</a><i class="fa fa-angle-right"></i></div>
</div>
<section class="related-posts">
<h3 class="section-title">You may also like</h3>
<div class="grids">
<div class="item post">
<div class="thumbnail">
<a title="Hoeltgen: There is No Controversy in Appointing a Justice Before Nov. 3" href="https://www.bcheights.com/2020/10/28/hoeltgen-there-is-no-controversy-in-appointing-a-justice-before-nov-3/">
<img width="300" height="169" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-300x169.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-300x169.png 300w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-1024x576.png 1024w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-768x432.png 768w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-1536x863.png 1536w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-2048x1151.png 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="184446" data-permalink="https://www.bcheights.com/2020/10/28/hoeltgen-there-is-no-controversy-in-appointing-a-justice-before-nov-3/supreme-court-republican-01/" data-orig-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01.png" data-orig-size="2825,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="supreme-court republican-01" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-300x169.png" data-large-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-1024x576.png" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2020/10/28/hoeltgen-there-is-no-controversy-in-appointing-a-justice-before-nov-3/">Hoeltgen: There is No Controversy in Appointing a Justice Before Nov. 3</a></h6>
</header>
</div>
<div class="item post">
<div class="thumbnail">
<a title="Newton Officials Reflect on Life of Ruth Bader Ginsburg" href="https://www.bcheights.com/2020/09/28/newton-officials-reflect-on-life-of-ruth-bader-ginsburg/">
<img width="300" height="225" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-300x225.jpg 300w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-1024x768.jpg 1024w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-768x576.jpg 768w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="183371" data-permalink="https://www.bcheights.com/2020/09/28/newton-officials-reflect-on-life-of-ruth-bader-ginsburg/newton-city-hall-3/" data-orig-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549798734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Newton City Hall" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-300x225.jpg" data-large-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/09/28021341/Newton-City-Hall-1024x768.jpg" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2020/09/28/newton-officials-reflect-on-life-of-ruth-bader-ginsburg/">Newton Officials Reflect on Life of Ruth Bader Ginsburg</a></h6>
</header>
</div>
<div class="item post">
<div class="thumbnail">
<a title="BC Voices Support for Supreme Court Decision Upholding DACA" href="https://www.bcheights.com/2020/06/22/bc-voices-support-for-supreme-court-decision-upholding-daca/">
<img width="300" height="169" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648-300x169.jpg 300w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648-768x432.jpg 768w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182478" data-permalink="https://www.bcheights.com/2020/06/22/bc-voices-support-for-supreme-court-decision-upholding-daca/supreme-court/" data-orig-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Supreme Court" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-e1597860107648-300x169.jpg" data-large-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/19135722/Supreme-Court-1024x768.jpg" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2020/06/22/bc-voices-support-for-supreme-court-decision-upholding-daca/">BC Voices Support for Supreme Court Decision Upholding DACA</a></h6>
</header>
</div>
<div class="clearfix"></div>
</div>
</section>


<p class="must-log-in">You must <a href="https://www.bcheights.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.bcheights.com%2F2020%2F10%2F27%2Fcarter-amy-coney-barretts-originalism-is-dangerous-very-dangerous%2F%23respond">log in</a> to post a comment.</p>
</div>
</div>

<aside id="sidebar" class="four columns omega">
<div id="adplugg-14" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="article_sidebar"></div></div><div id="text-103" class="widget widget_text"><h6 class="widget_title">HEIGHTS NEWSLETTER</h6> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<span style="font-size: 120%;"><img class="aligncenter wp-image-180282" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/06/05191428/NEWSLETTERGRAPHICFORWEBSITE-01.png" alt="" width="241" height="185" /></span>
</div></div>
</div><div id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget">
<section id="yikes-mailchimp-container-2" class="yikes-mailchimp-container yikes-mailchimp-container-2 ">
<form id="newsletter-sign-up-2" class="yikes-easy-mc-form yikes-easy-mc-form-2  " method="POST" data-attr-form-id="2">
<label for="yikes-easy-mc-form-2-EMAIL" class="EMAIL-label yikes-mailchimp-field-required ">

<span class="EMAIL-label">
Email Address </span>

<input id="yikes-easy-mc-form-2-EMAIL" name="EMAIL" placeholder="" class="yikes-easy-mc-email " required="required" type="email" value="">

</label>

<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-2" value="">

<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-2" value="cc66bd77da">

<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-2" value="2">

<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-2 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign Up</span></button> 
<input type="hidden" id="yikes_easy_mc_new_subscriber_2" name="yikes_easy_mc_new_subscriber" value="446b3cfc86">
<input type="hidden" name="_wp_http_referer" value="/2020/10/27/carter-amy-coney-barretts-originalism-is-dangerous-very-dangerous/" />
</form>

</section>
</div><div id="top-posts-9" class="widget widget_top-posts"><h6 class="widget_title">Top Stories</h6><ul> <li>
<a href="https://www.bcheights.com/2020/10/28/columbus-day-not-all-students-tested/" class="bump-view" data-bump-view="tp">Many Students Did Not Show Up for Mandatory Testing After Three-Day Weekend</a> </li>
<li>
<a href="https://www.bcheights.com/2020/10/26/bc-delays-start-of-spring-2021-semester-cancels-spring-break/" class="bump-view" data-bump-view="tp">BC Delays Start of the Spring Semester, Cancels Spring Break</a> </li>
<li>
<a href="https://www.bcheights.com/2018/03/18/heather-cox-richardson/" class="bump-view" data-bump-view="tp">Facebook&#039;s Historian: Professor Heather Cox Richardson</a> </li>
<li>
<a href="https://www.bcheights.com/2020/10/27/hafley-clemson-presser-10-27/" class="bump-view" data-bump-view="tp">Facing the Top Team in College Football, Hafley Reflects on History</a> </li>
<li>
<a href="https://www.bcheights.com/2020/10/28/pulse-program-for-service-learning-goes-virtual/" class="bump-view" data-bump-view="tp">Fifty Years On, PULSE Confronts COVID-19 Without Missing a Beat</a> </li>
</ul></div><div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> </aside>
</div> <div id="bottom_widget">
<div class="container">
<section class="four columns">
<div class="widget">
<h6 class="widget_title">RECENT POSTS</h6>
<ul class="post_list"><li class="post-list-184453"><a href="https://www.bcheights.com/2020/10/28/sweat-virtual-zoom-performance/" class="thumbnail"><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28231226/Screenshot-13-150x150.png" alt="Success of Virtual &#039;Sweat&#039; Testifies to BC Theatre&#039;s Ingenuity" /></a><a href="https://www.bcheights.com/2020/10/28/sweat-virtual-zoom-performance/" class="post_title">Success of Virtual &#039;Sweat&#039; Testifies to BC Theatre&#039;s Ingenuity</a><p>October 28, 2020</p><div class="clear"></div></li><li class="post-list-184448"><a href="https://www.bcheights.com/2020/10/28/bc-ems-national-first-responders-day-25-years/" class="thumbnail"><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28163320/IMG_9640-Leo-150x150.jpg" alt="BCEMS Meets Increased Risks, Responsibilities in 25th Year" /></a><a href="https://www.bcheights.com/2020/10/28/bc-ems-national-first-responders-day-25-years/" class="post_title">BCEMS Meets Increased Risks, Responsibilities in 25th Year</a><p>October 28, 2020</p><div class="clear"></div></li><li class="post-list-184445"><a href="https://www.bcheights.com/2020/10/28/hoeltgen-there-is-no-controversy-in-appointing-a-justice-before-nov-3/" class="thumbnail"><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28130950/supreme-court-republican-01-150x150.png" alt="Hoeltgen: There is No Controversy in Appointing a Justice Before Nov. 3" /></a><a href="https://www.bcheights.com/2020/10/28/hoeltgen-there-is-no-controversy-in-appointing-a-justice-before-nov-3/" class="post_title">Hoeltgen: There is No Controversy in Appointing a Justice Before Nov. 3</a><p>October 28, 2020</p><div class="clear"></div></li><li class="post-list-184438"><a href="https://www.bcheights.com/2020/10/28/columbus-day-not-all-students-tested/" class="thumbnail"><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/28015043/1H2A5159-1-150x150.jpg" alt="Many Students Did Not Show Up for Mandatory Testing After Three-Day Weekend" /></a><a href="https://www.bcheights.com/2020/10/28/columbus-day-not-all-students-tested/" class="post_title">Many Students Did Not Show Up for Mandatory Testing After Three-Day Weekend</a><p>October 28, 2020</p><div class="clear"></div></li><li class="post-list-184433"><a href="https://www.bcheights.com/2020/10/28/pulse-program-for-service-learning-goes-virtual/" class="thumbnail"><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/10/27235202/jess-rivilis1-1-150x150.jpg" alt="Fifty Years On, PULSE Confronts COVID-19 Without Missing a Beat" /></a><a href="https://www.bcheights.com/2020/10/28/pulse-program-for-service-learning-goes-virtual/" class="post_title">Fifty Years On, PULSE Confronts COVID-19 Without Missing a Beat</a><p>October 28, 2020</p><div class="clear"></div></li></ul> </div>
</section>
<section class="four columns">
<div id="text-115" class="widget widget_text"><h6 class="widget_title">CONTACT</h6> <div class="textwidget">The offices of <i>The Heights </i>are located on Boston College’s campus. You can find us at:
<div>The Heights
113 McElroy Commons
Chestnut Hill, MA 02467</div></div>
</div> </section>
<section class="four columns">
<div id="text-116" class="widget widget_text"><h6 class="widget_title">ABOUT</h6> <div class="textwidget">Established in 1919 as Boston College’s student newspaper, <i>The Heights </i>has been both editorially and financially independent from the University since 1971. <i>The Heights</i> serves the students, faculty, and staff of the Boston College community, as well as our neighbors in Chestnut Hill, Newton, and the Allston-Brighton area.
&nbsp;</div>
</div> </section>
<section class="four columns omega">
<div class="widget">
<h6 class="widget_title">THEMEVAN</h6>
<div class="textwidget">
<p>We are addicted to WordPress development and provide Easy to using & Shine Looking themes selling on ThemeForest.</p><p>Tel : (000) 456-7890<br />Email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e68b878f8aa6a5898b9687889fa8878b83c885898b">[email&#160;protected]</a><br />Address : NO 86 XX ROAD, XCITY, XCOUNTRY.</p>
</div>
</div>
</section>
</div>
</div> 

<footer id="footer">
<div class="container">
<div class="copyright eight columns">
Copyright &copy; 2020 <a href="https://www.bcheights.com/" title="The Heights">The Heights</a>. All rights reserved.
</div>
<div class="footer_menu eight columns">
</div>
</div>
</footer>

<div id="popup_window" class="popup_content">
<a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
<div id="popup_search" class="popup_content">
<h3>Searching</h3>
<div class="content container">
<form action="https://www.bcheights.com/" method="get" name="searchform" class="popup_form">
<div class="eight columns alpha">
<input type="text" name="s" class="u-full-width" placeholder="Keyword" />
</div>
<div class="four columns alpha omega">
<input type="submit" name="search_button" class="button-primary" value="Search" />
</div>
</form>
</div>
</div>
</div>
<div class="page_mask"></div>
</div>
<a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
<style>
#ot-ccpa-banner {
	font-family: "Open Sans"; 
	margin: 0; 
	padding: 0;
	position: 
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px; 
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute; 
	bottom: 10px; 
	left: 0; 
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px; 
	height: 50px;
	display: flex; 
	justify-content: center; 
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{ 
	width: 100%; 
}

.CCPAFloatRight{ 
	right: 1% ; 
	left: auto !important; 
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: null,
		isLinkEnabled: null,
		headerBackgroundcolor: null,
		headerTextcolor: null,
		buttonBackgroundColor: null,
		buttonTextColor: null,
		popup_main_title: "",
		// Policy Settings
		PrivacyPolicyMessage: "",
		linkURL: null,
		linkText: "",
		// Email Settings
		isEmailEnabled: false,
		emailAddress: null,
		// Phone Settings
		isPhoneEnabled: false,
		phoneNumber: null,
		// Form Link settings
		form_enable: false,
		form_link_text: "",
		form_link_url: null,
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "",
		googleConfirmationTitle: "",
		googleConfirmationMessage: "",
		confirmbutton: null,
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: null,
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }		    
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },            		    
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    }; 
</script>
<div id="ot-ccpa-banner" class="" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
<div class="ot-ccpa-icon  " style="display:none;background-color: ">
<a href="javascript:void(0);"><img src="https://www.bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell" /></a>
</div>
</div>
<script type="text/javascript">
var sbiajaxurl = "https://www.bcheights.com/wp-admin/admin-ajax.php";
</script>
<footer id="bb-footer-container-footer" class="bb-footer-container">
<div id="bb-footer-inside-footer" class="bb-footer-inside">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="http://bcheights.com" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="64" src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-300x64.png" class="vc_single_image-img attachment-medium" alt="" srcset="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-300x64.png 300w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-1024x219.png 1024w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-768x165.png 768w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-1536x329.png 1536w, https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-2048x439.png 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="170520" data-permalink="https://www.bcheights.com/compromise2/" data-orig-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2.png" data-orig-size="2100,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="compromise2" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-300x64.png" data-large-file="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2020/04/05191511/compromise2-1024x219.png" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/news">NEWS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/sports">SPORTS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/arts">ARTS</a></span><br />
<span style="font-size: 10pt;"><a href="http://magazine.bcheights.com">MAGAZINE</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/metro">METRO</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/opinions">OPINIONS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/photo">PHOTO</a></span></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/contact"><span style="text-decoration: underline;">Contact</span></a></span></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/join">JOIN THE HEIGHTS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/subscribe">SUBSCRIBE TO PRINT</a><br />
<a style="font-size: 10pt;" href="http://bcheights.com/advertise">ADVERTISE</a><br />
</span><span style="font-size: 10pt;"><a href="http://bcheights.com/newsletter">NEWSLETTER</a></span><br />
<a href="http://bcheights.com/tips"><span style="font-size: 10pt;">TIPS AND CORRECTIONS</span></a><br />
<span style="font-size: 10pt;"><a href="http://support.bcheights.com">DONATE</a></span></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/about-us"><span style="text-decoration: underline;">About</span></a></span></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/staff">STAFF</a></span><br />
<a href="http://bcheights.com/editorial-policies"><span style="font-size: 10pt;">SUBMIT TO US / </span><span style="font-size: 10pt;">EDITORIAL POLICIES</span></a><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/archive">ARCHIVE</a></span></p>
</div>
</div>
</div></div></div></div> </div>
</footer>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css' href='https://www.bcheights.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bcheights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.37db.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/build/citynews.min.js'></script>
<script type='text/javascript'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="f";
			   var clientIP = "107.23.218.4";
			   var ipinfodb_api = "612e1c7e08cb39a7d1562c01763bbaf22146dab8dcabf4298eea56ba8292c253";
			   var template_url = "https://www.bcheights.com/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/bb_footer_builder//assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.bcheights.com\/wp-admin\/admin-ajax.php","page_data":"184411","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.bcheights.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.bcheights.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"7a0baaa56f","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.bcheights.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.bcheights.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"184411"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.7.0'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'69550814',post:'184411',tz:'-4',srv:'www.bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '184411' ]);
</script>
</body>
</html>