<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<!--[if lt IE 9]>
    <script src="https://www.bcheights.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

<meta name="author" content="Olivia Strong">


<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821759'));
	</script>


<meta name="description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year." />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Heights - The Independent Student Newspaper of Boston College" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final - The Heights" />
<meta property="og:description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year." />
<meta property="og:url" content="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" />
<meta property="article:published_time" content="2022-05-09T19:59:51+00:00" />
<meta property="article:modified_time" content="2022-05-09T20:00:56+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final - The Heights" />
<meta name="twitter:description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year." />
<script type="application/ld+json" class="aioseo-schema">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</script>

<script>window._wca = window._wca || [];</script>

<title>Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final - The Heights</title>
<meta name="description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year." />
<link rel="canonical" href="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final &mdash; The Heights" />
<meta property="og:description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year." />
<meta property="og:url" content="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:published_time" content="2022-05-09T19:59:51+00:00" />
<meta property="article:modified_time" content="2022-05-09T20:00:56+00:00" />
<meta property="og:image" content="https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg" />
<meta property="og:image:width" content="1528" />
<meta property="og:image:height" content="838" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HeightsSports" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Olivia Strong" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bcheights.com/#organization","name":"The Heights","url":"https://www.bcheights.com/","sameAs":["https://www.facebook.com/TheHeights","https://www.instagram.com/bcheights/","https://twitter.com/BCheights"],"logo":{"@type":"ImageObject","@id":"https://www.bcheights.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"The Heights"},"image":{"@id":"https://www.bcheights.com/#logo"}},{"@type":"WebSite","@id":"https://www.bcheights.com/#website","url":"https://www.bcheights.com/","name":"The Heights","description":"The Independent Student Newspaper of Boston College","publisher":{"@id":"https://www.bcheights.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bcheights.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1528%2C838&ssl=1","contentUrl":"https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1528%2C838&ssl=1","width":1528,"height":838,"caption":"North Carolina scored 11 straight goals on Saturday night as the Tar Heels defeated BC for their sixth straight ACC championship. (Nicole Wei / Heights Staff)"},{"@type":"WebPage","@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#webpage","url":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/","name":"Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final &mdash; The Heights","isPartOf":{"@id":"https://www.bcheights.com/#website"},"primaryImageOfPage":{"@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#primaryimage"},"datePublished":"2022-05-09T19:59:51+00:00","dateModified":"2022-05-09T20:00:56+00:00","description":"Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year.","breadcrumb":{"@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bcheights.com/"},{"@type":"ListItem","position":2,"name":"Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final"}]},{"@type":"Article","@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#article","isPartOf":{"@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#webpage"},"author":{"@id":"https://www.bcheights.com/#/schema/person/1b3463936cf2411e001e0179ae6e2eda"},"headline":"Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final","datePublished":"2022-05-09T19:59:51+00:00","dateModified":"2022-05-09T20:00:56+00:00","mainEntityOfPage":{"@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#webpage"},"wordCount":448,"commentCount":0,"publisher":{"@id":"https://www.bcheights.com/#organization"},"image":{"@id":"https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1528%2C838&ssl=1","keywords":["cassidy weeks","charlotte north","rachel hall","caitlynn mossman","mckenna davis"],"articleSection":["Sports","Spring","Lacrosse"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/#respond"]}]},{"@type":"Person","@id":"https://www.bcheights.com/#/schema/person/1b3463936cf2411e001e0179ae6e2eda","name":"Olivia Strong","image":{"@type":"ImageObject","@id":"https://www.bcheights.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Olivia Strong"},"sameAs":["https://twitter.com/HeightsSports"],"url":"https://www.bcheights.com/archive.php/author/olivia-strong/"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="https://www.bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="https://www.bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final Comments Feed" href="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-37006610-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://www.bcheights.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bcheights.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cp_timeline-cgb-style-css-css' href='https://www.bcheights.com/wp-content/plugins/cool-timeline/includes/cool-timeline-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.bcheights.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.bcheights.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.bcheights.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.bcheights.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.bcheights.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dropdowncss-css' href='https://www.bcheights.com/wp-content/plugins/dropdown-and-scrollable-text/assets/dropdowncss.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbarcss-css' href='https://www.bcheights.com/wp-content/plugins/dropdown-and-scrollable-text/assets/jquery.mCustomScrollbar.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://www.bcheights.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css' href='https://www.bcheights.com/wp-content/plugins/recurring-donation/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css' href='https://www.bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-TI-css-css' href='https://www.bcheights.com/wp-content/plugins/rich-event-timeline/Style/Rich-Web-Icons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://www.bcheights.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='citynews-default-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bcheights.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css' href='https://www.bcheights.com/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css' href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%2C400italic%2C700italic%7CAlike%3A400%2C700%2C300%2C100&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bb-css-css' href='https://www.bcheights.com/wp-content/plugins/bb_footer_builder/bestbugcore//assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bbfb-css' href='https://www.bcheights.com/wp-content/plugins/bb_footer_builder//assets/css/bbfb.css?ver=1.8.9' type='text/css' media='all' />
<style id='bbfb-inline-css' type='text/css'>
#bb-footer-inside-footer .bb-footer-inside { max-width: 1170px; }
</style>
<link rel='stylesheet' id='citynews-addon-css' href='https://www.bcheights.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-child-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.bcheights.com/wp-content/themes/theheights/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Quattrocento+Sans%3A400%2C700%2C400i%2C700i%7CArbutus+Slab%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.bcheights.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.bcheights.com","hash_tracking":"false","ua":"UA-37006610-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/dropdown-and-scrollable-text/assets/dropdownjs.js?ver=1' id='dropdownjs-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/dropdown-and-scrollable-text/assets/jquery.mCustomScrollbar.concat.min.js?ver=1' id='scrollbarjs-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831091-df4e-4a7d-82e5-bdde1c3298d5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/recurring-donation/js/script.js?ver=5.9.3' id='dntplgn_script-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-blind.min.js?ver=1.11.4-wp' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-bounce.min.js?ver=1.11.4-wp' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-clip.min.js?ver=1.11.4-wp' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-drop.min.js?ver=1.11.4-wp' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-explode.min.js?ver=1.11.4-wp' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-fade.min.js?ver=1.11.4-wp' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-fold.min.js?ver=1.11.4-wp' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-highlight.min.js?ver=1.11.4-wp' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-pulsate.min.js?ver=1.11.4-wp' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-size.min.js?ver=1.11.4-wp' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-scale.min.js?ver=1.11.4-wp' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-shake.min.js?ver=1.11.4-wp' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-puff.min.js?ver=1.11.4-wp' id='jquery-effects-puff-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/rich-event-timeline/Scripts/Rich-Web-Timeline-Scripts.js?ver=5.9.3' id='Rich_Web_Timeline-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bcheights.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202219.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js' id='modernizr-custom-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js' id='jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://www.bcheights.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bcheights.com/wp-json/wp/v2/posts/198535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.4.1" />
<link rel='shortlink' href='https://www.bcheights.com/?p=198535' />
<link rel="alternate" type="application/json+oembed" href="https://www.bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F&#038;format=xml" />

<style type="text/css">
.share { display: none; }</style>


<style type="text/css">
@media (max-width: 470px) {
    .menu li.menu-item {display: block !important; padding-left: 0px !important;}
}
.menu li.menu-item {
    display: inline;
    padding-right: 5px;
    padding-left: 5px;
}
.menu li.menu-item:first-of-type {
    padding-left: 0px;
}</style>


<style type="text/css">
.single-post .post .thumbnail {
	max-height: initial !important;
}
.single-post .thumbnail figure img {
	max-height: 600px;
}
.single-post .thumbnail figure, .single-post .thumbnail {
	margin-bottom: 0px;
}</style>


<style type="text/css">
.entry-content .vc_row {
  width: 100%;
}

</style>


<style type="text/css">
figure.wp-caption.featured {
    margin-left: 0px !important;
  	margin-right: 0px !important;
    text-align: center;
}
figure.wp-caption.featured img {
    width: 100%;
}

</style>


<style type="text/css">
.local_info {
  display:none!important;
}
#top{
  margin-bottom: 0px!important;
}
.logo{
  margin-bottom: 0px!important;
}


</style>


<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}margin: 20px;
    text-align: center;



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-container .mh-widget .custom-html-widget {
   padding-inline-end: 360px;
      
   
}

</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}
For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 



.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}


@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>

<script>readMoreArgs = []</script><script type="text/javascript">
				EXPM_VERSION=2.93;EXPM_AJAX_URL='https://www.bcheights.com/wp-admin/admin-ajax.php';
			function yrmAddEvent(element, eventName, fn) {
				if (element.addEventListener)
					element.addEventListener(eventName, fn, false);
				else if (element.attachEvent)
					element.attachEvent('on' + eventName, fn);
			}
			</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"> <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
</style>
<script>
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4821759'));
</script>
<div class="adplugg-tag" data-adplugg-zone="top_banner"></div>
<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0000ee;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0000ee;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0000ee;
}


h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Alike,Arial, Helvetica, sans-serif;}


body,
p,
.post_navi a,
.tagcloud a{font-family:Adamina,Arial, Helvetica, sans-serif;}
</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/09181756/cropped-logo-e1649542637940.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/09181756/cropped-logo-e1649542637940.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/09181756/cropped-logo-e1649542637940.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/09181756/cropped-logo-e1649542637940.png?fit=270%2C270&#038;ssl=1" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final"><meta name="twitter:description" content="Saturday night, No. 1 North Carolina downed Boston College lacrosse, 16–9, to capture the ACC Championship for the fifth straight year."><meta name="twitter:creator" content="@HeightsSports">
<style type="text/css" id="wp-custom-css">.adplugg-tag[data-adplugg-zone="top_banner"] {
   text-align: center;
	
}
#bottom_widget .container .four.columns { display: none; }
#bottom_widget .container .four.columns:none { display: block; }
.sports .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight: 400; /*Depend on the font weight choices*/
}
.right .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight: 400; /*Depend on the font weight choices*/
}
.left .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight:1300; /*Depend on the font weight choices*/
}

.grand-post-offset ul.post_list li:first-child{
	display: none;
}
.grand-post-offset-article .standard_blog article.thumbnail_s:first-child{
	display: none !important;
}

.grand-post-offset-secondary .wpb_wrapper .standard_blog article.thumbnail_s:first-child{
	display: none !important;
}
.ops .entry-title {
    font-size: 20px; /*Change to what you want*/
    font-weight:1300; /*Depend on the font weight choices*/
}
p {
font-size:17px;
}
.category{
	font-size: 0;
	line-height:0
}
@media only screen and (max-width: 959px)
 .logo {
    margin-top: 0;
 }
.logo a {
    width: 80%;
 }
#primary_menu ul li:last-child:after {
   display:none;
}
body{
  overflow-x: hidden;
}

.logo a span img {
	width: 375px;
  height: auto;
  object-fit: contain;
  object-position: bottom;
}


/*-----fixed------------*/
/* .standard_blog > article:nth-first-child(-n+5){
	display: none !important;
} */</style> 
<style>
		.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: "Quattrocento Sans" !important;
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Arbutus Slab" !important;
 }
	</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-198535 single-format-standard theme-citynews woocommerce-no-js citynews with-sidebar wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<nav class="pushy pushy-left">
<ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198073"><a href="https://www.bcheights.com/heights-food-guide-2022/">Heights Food Guide 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191191"><a href="https://bcheights-ma.newsmemory.com/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170476"><a href="https://www.bcheights.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170482"><a href="https://www.bcheights.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170521"><a href="https://www.bcheights.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170548"><a href="https://www.bcheights.com/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172205"><a href="https://www.bcheights.com/metro/">Metro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181589"><a href="https://www.bcheights.com/features-2/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193713"><a href="https://www.bcheights.com/multimedia/">Multimedia</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
<div id="body-container">

<div id="topbar">

<div class="social_icons">
<div class="social-icons clearfix">
<a href="https://www.facebook.com/theheights/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/bcheights" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/bcheights/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCYxqLtFwbXAtR8nME_BHlIQ/featured" title="Youtube" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>

<div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>

<div id="tools">
<a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
</div>
</div>
<header id="top">

<div class="logo">
<a href="https://www.bcheights.com/" title="The Heights">
<span><img src="https://s3.amazonaws.com/heights-photos/wp-content/uploads/2021/09/26192503/the_heights_header-1.png" /></span>
</a>
<div class="local_info">
<span class="local_date">Monday 9 May 2022 </span>
<div id="weather-image"><img src="" class="weather-icon" /></div>
<div id="weather">
<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
</div>
<div class="weather-location"></div>
</div>
</div>

<nav id="primary_menu">
<ul class="sf-menu">
<li id="menu-item-198073" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/heights-food-guide-2022/">Heights Food Guide 2022</a></li>
<li id="menu-item-191191" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bcheights-ma.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-170476" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/news/">News</a></li>
<li id="menu-item-170482" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/sports/">Sports</a></li>
<li id="menu-item-170521" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/arts/">Arts</a></li>
<li id="menu-item-170548" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/opinions/">Opinions</a></li>
<li id="menu-item-172205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/metro/">Metro</a></li>
<li id="menu-item-181589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bcheights.com/features-2/">Magazine</a></li>
<li id="menu-item-193713" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bcheights.com/multimedia/">Multimedia</a></li>
</ul>
 </nav>
</header>

<div id="cn_content" class="container row">
<div id="breadcrumbs">
<div class="navi"><i class="fa fa-home"></i><a href="https://www.bcheights.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final</span></div>
<div class="share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/share?text=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;url=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://pinterest.com/pin/create/button/?media=https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg&amp;description=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;source=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
</div>

<div id="main" class="eleven columns">
<div class="standard_blog">

<article class="post-198535 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-spring-sports category-lacrosse tag-cassidy-weeks tag-charlotte-north tag-rachel-hall tag-caitlynn-mossman tag-mckenna-davis">
<div class="thumbnail"><figure class="wp-caption featured"><img width="1145" height="628" src="https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1145%2C628&amp;ssl=1" class="featured_image wp-post-image" alt="Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final" srcset="https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 1528w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 300w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 1145w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 768w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 180w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 1320w, https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg 600w" sizes="(max-width: 1145px) 100vw, 1145px" data-attachment-id="198536" data-permalink="https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/5i8a9799/" data-orig-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1528%2C838&amp;ssl=1" data-orig-size="1528,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647788888&quot;,&quot;copyright&quot;:&quot;\u00a9 Nicole Wei&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5I8A9799" data-image-description="" data-image-caption="&lt;p&gt;North Carolina scored 11 straight goals on Saturday night as the Tar Heels defeated BC for their sixth straight ACC championship. (Nicole Wei / Heights Staff)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg?fit=1145%2C628&amp;ssl=1" /><figcaption class="wp-caption-text">North Carolina scored 11 straight goals on Saturday night as the Tar Heels defeated BC for their sixth straight ACC championship. (Nicole Wei / Heights Staff)</figcaption></figure></div>
<div class="entry-body">
<span class="category"><a href="https://www.bcheights.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.bcheights.com/category/sports/spring-sports/" rel="category tag">Spring</a>, <a href="https://www.bcheights.com/category/sports/spring-sports/lacrosse/" rel="category tag">Lacrosse</a></span>
<h1 class="entry-title">Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final</h1>
<div class="post_byline">
<div class="post_byline_top">
By <a href="https://www.bcheights.com/archive.php/author/olivia-strong/">Olivia Strong</a> </div>
<div class="post_byline_bottom">
<div class="post_byline_bottom_left">
May 9, 2022&nbsp;&nbsp;&nbsp;&nbsp;Updated May 9, 2022 at 4:00 pm </div>
<div class="post_byline_bottom_right">
<a href="https://www.facebook.com/share.php?u=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/&p[title]=Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final" target="_blank"><i class="m-a-icon-facebook"></i></a>
<a href="https://twitter.com/share?url=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/&amp;text=Eagles Collapse In Third Quarter, Fall To No. 1 North Carolina In ACC Tournament Final" target="_blank"><i class="m-a-icon-twitter"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank"><i class="m-a-icon-linkedin"></i></a>
<a href="https://web.whatsapp.com/send?text=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank"><i class="m-a-icon-whatsapp"></i></a>
</div>
</div>
</div>
<span class="title-divider"></span>
<div class="entry-content">
<p>Boston College lacrosse and North Carolina have split the last 12 games of their all-time series 5–7. Since 2019, the Tar Heels have only lost two games, both to BC—in the 2019 and 2021 NCAA Tournament semifinals. In what is perhaps college lacrosse’s biggest rivalry, No. 1-seed North Carolina and No. 2-seed Boston College lacrosse faced off on Saturday night for the ACC championship.</p>
<p>In a battle between the nation’s best—either BC or North Carolina has held the No. 1 spot in the national rankings all season—BC (16–3, 6–2 Atlantic Coast) watched its first ACC title in program history slip from its fingers, falling to the Tar Heels for the <a href="https://www.bcheights.com/2022/03/20/eagles-dethroned-by-tar-heels-at-home/">second time this season</a> in a 16–9 loss.&nbsp;</p>
<p>After losing to North Carolina (18–0, 8–0) by just one goal earlier in the season, the Eagles looked to break the Tar Heels’ five-year ACC Championship–winning streak.&nbsp;</p>
<p>The Eagles quickly gained a lead and kept it up throughout the first half. BC played as a unit, maintaining long possessions but capitalizing on scoring opportunities, and the Eagles left the first half ahead 6–4.</p>
<p>Defensively, Rachel Hall earned five saves in the first half, providing a cushion for BC’s lead. Her success in the net consistently gave the Eagles a boost of energy as they transitioned into offense.&nbsp;</p>
<p>After North Carolina got on the board first, Mckenna Davis kicked off the scoring for BC in the sixth minute which tied the score at 1–1. Cassidy Weeks, Caitlynn Mossman, Belle Smith, and Charlotte North also scored, with Smith adding one goal, Weeks and Mossman adding two, and North adding three. On her third goal of the night, North tied the NCAA record for career goals at 341.</p>
<p>Entering the second half, BC led 6–4. But as the third quarter opened, the Tar Heels quickly turned things around.&nbsp;</p>
<p>After scoring seven unanswered goals, the Tar Heels found themselves up 11–6.&nbsp;</p>
<p>BC’s offense was slow, planned, and spread out in the first half, but it quickly turned into a rushed jumble as North Carolina put pressure on the Eagles. With each goal that North Carolina scored, the Eagles became more and more frantic and disconnected, a far cry from the team that dominated the first half.&nbsp;</p>
<p>North Carolina finished the quarter leading by five goals, 11–6.</p>
<p>The fourth quarter continued much like the third. A series of turnovers allowed the Tar Heels to continue to build up their lead, reaching a 14–6 lead before BC found the net to end North Carolina’s 11–0 run. But it was too much to come back from, and North Carolina walked away with its sixth straight conference title.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="taglist">
<i class="fa fa-tag"></i> <a href="https://www.bcheights.com/tag/cassidy-weeks/" rel="tag">cassidy weeks</a> <a href="https://www.bcheights.com/tag/charlotte-north/" rel="tag">charlotte north</a> <a href="https://www.bcheights.com/tag/rachel-hall/" rel="tag">rachel hall</a> <a href="https://www.bcheights.com/tag/caitlynn-mossman/" rel="tag">caitlynn mossman</a> <a href="https://www.bcheights.com/tag/mckenna-davis/" rel="tag">mckenna davis</a> </div>
<div class="clear"></div>
</div>
<footer class="entry-tools">
<span>May 9, 2022</span>
<div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/share?text=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;url=https://www.bcheights.com/2022/05/09/eagles-suffer-defeat-in-acc-championship-to-north-carolina/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://pinterest.com/pin/create/button/?media=https://heights-photo/wp-content/uploads/2022/05/09155635/5I8A9799.jpg&amp;description=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Eagles+Collapse+In+Third+Quarter%2C+Fall+To+No.+1+North+Carolina+In+ACC+Tournament+Final&amp;source=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F&amp;url=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
</footer>
</div>
</article>

<div class="post_navi">
<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.bcheights.com/2022/05/08/lucius-conce/" rel="prev">Lucius Performs at Intimate Show for Mellow Crowd</a></div>
</div>
<section class="related-posts">
<h3 class="section-title">You may also like</h3>
<div class="grids">
<div class="item post">
<div class="thumbnail">
<a title="BC Defeats Virginia 20–12 For ACC Tournament Final Berth" href="https://www.bcheights.com/2022/05/01/boston-college-lacrosse-defeats-virginia-2/">
<img width="300" height="165" src="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?fit=300%2C165&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?w=1528&amp;ssl=1 1528w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=1145%2C628&amp;ssl=1 1145w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=768%2C421&amp;ssl=1 768w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=180%2C100&amp;ssl=1 180w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=1320%2C724&amp;ssl=1 1320w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?resize=600%2C329&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="198398" data-permalink="https://www.bcheights.com/2022/05/01/boston-college-lacrosse-defeats-virginia-2/1t3a6371-3/" data-orig-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?fit=1528%2C838&amp;ssl=1" data-orig-size="1528,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1682126728&quot;,&quot;copyright&quot;:&quot;\u00a9 Nicole Wei&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1T3A6371" data-image-description="" data-image-caption="&lt;p&gt;BC earned its first-ever ACC Tournament Final berth on Sunday with a 20–12 win over Virginia. (Nicole Wei / Heights Staff)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6371.jpg?fit=1145%2C628&amp;ssl=1" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2022/05/01/boston-college-lacrosse-defeats-virginia-2/">BC Defeats Virginia 20–12 For ACC Tournament Final Berth</a></h6>
</header>
</div>
<div class="item post">
<div class="thumbnail">
<a title="No. 2 Eagles Earn 19–13 Victory Over No. 7 Virginia Tech in ACC Quarterfinals" href="https://www.bcheights.com/2022/05/01/eagles-earn-victory-over-virginia-tech-in-acc-quarterfinals/">
<img width="300" height="165" src="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?fit=300%2C165&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Boston College lacrosse" loading="lazy" srcset="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?w=1528&amp;ssl=1 1528w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=1145%2C628&amp;ssl=1 1145w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=768%2C421&amp;ssl=1 768w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=180%2C100&amp;ssl=1 180w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=1320%2C724&amp;ssl=1 1320w, https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?resize=600%2C329&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="198282" data-permalink="https://www.bcheights.com/2022/05/01/eagles-earn-victory-over-virginia-tech-in-acc-quarterfinals/1t3a6324/" data-orig-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?fit=1528%2C838&amp;ssl=1" data-orig-size="1528,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1682126342&quot;,&quot;copyright&quot;:&quot;\u00a9 Nicole Wei&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boston College lacrosse" data-image-description="" data-image-caption="&lt;p&gt;No. 2 Boston College lacrosse held on for a 19–13 win over No. 7 Virginia Tech, earning its fifth straight bid to the ACC Tournament semifinals. (Nicole Wei / Heights Staff)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.bcheights.com/wp-content/uploads/2022/05/1T3A6324.jpg?fit=1145%2C628&amp;ssl=1" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2022/05/01/eagles-earn-victory-over-virginia-tech-in-acc-quarterfinals/">No. 2 Eagles Earn 19–13 Victory Over No. 7 Virginia Tech in ACC Quarterfinals</a></h6>
</header>
</div>
<div class="item post">
<div class="thumbnail">
<a title="No. 3 Eagles Close Out Regular Season With Victory Over No. 4 Syracuse" href="https://www.bcheights.com/2022/04/24/eagles-close-out-regular-season-with-victory-over-syracuse/">
<img width="300" height="165" src="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg?fit=300%2C165&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Boston College lacrosse" loading="lazy" srcset="https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 1528w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 300w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 1145w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 768w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 180w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 1320w, https://heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197921" data-permalink="https://www.bcheights.com/2022/04/24/eagles-close-out-regular-season-with-victory-over-syracuse/1t3a5955/" data-orig-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg?fit=1528%2C838&amp;ssl=1" data-orig-size="1528,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1682120464&quot;,&quot;copyright&quot;:&quot;\u00a9 Nicole Wei&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boston College lacrosse" data-image-description="" data-image-caption="&lt;p&gt;BC beat No. 4 Syracuse 15–13 on Friday to close out its regular season. Nicole Wei / Heights Staff&lt;/p&gt;
" data-medium-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/24114814/1T3A5955.jpg?fit=1145%2C628&amp;ssl=1" /></a>
</div>
<header class="entry-header">
<h6><a href="https://www.bcheights.com/2022/04/24/eagles-close-out-regular-season-with-victory-over-syracuse/">No. 3 Eagles Close Out Regular Season With Victory Over No. 4 Syracuse</a></h6>
</header>
</div>
<div class="clearfix"></div>
</div>
</section>


<p class="must-log-in">You must <a href="https://www.bcheights.com/heights-login/?redirect_to=https%3A%2F%2Fwww.bcheights.com%2F2022%2F05%2F09%2Feagles-suffer-defeat-in-acc-championship-to-north-carolina%2F%23respond">log in</a> to post a comment.</p>
</div>
</div>

<aside id="sidebar" class="four columns offset-by-one omega">
<div id="adplugg-14" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="article_sidebar"></div></div><div id="text-103" class="widget widget_text"><h6 class="widget_title">HEIGHTS NEWSLETTER</h6> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<p><span style="font-size: 120%;"><a href="https://bcheights.us8.list-manage.com/subscribe?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da"><img loading="lazy" class="alignnone wp-image-197366" src="https://i0.wp.com/heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png?resize=650%2C357&#038;ssl=1" alt="" width="650" height="357" data-recalc-dims="1" srcset="https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 6367w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 300w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 1145w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 768w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 1536w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 2048w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 180w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 2400w, https://heights-photo/wp-content/uploads/2022/04/05122651/newslettergraphic-01-1.png 3600w" sizes="(max-width: 650px) 100vw, 650px" /></a></span></p>
</div>
</div>
</div><div id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> </aside>
</div> <div id="bottom_widget">
<div class="container">
<section class="four columns">
</section>
<section class="four columns">
<div class="widget">
<h6 class="widget_title">RECENT COMMENTS</h6>
</div>
</section>
<section class="four columns">
<div class="widget">
<h6 class="widget_title">FlICKR GALLERY</h6>
<div id="flickr_gallery" class="gallery_widget clearfix"></div>
<div class="clearfix"></div>
<script type="text/javascript">
				  jQuery('#flickr_gallery').jflickrfeed({
					limit:12,
					qstrings: {
						id: '79688583@N03'
					},
					itemTemplate:
							'<a rel="colorbox" class="lightbox" href="{{image_b}}" title="{{title}}">' +
								'<img src="{{image_m}}" alt="{{title}}" />' +
							'</a>'
					}, function() {
						jQuery('#flickr_gallery a').colorbox();
					});
		       </script>
</div>
</section>
<section class="four columns omega">
<div class="widget">
<h6 class="widget_title">THEMEVAN</h6>
<div class="textwidget">
<p>We are addicted to WordPress development and provide Easy to using & Shine Looking themes selling on ThemeForest.</p><p>Tel : (000) 456-7890<br />Email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7914181015393a1614091817003718141c571a1614">[email&#160;protected]</a><br />Address : NO 86 XX ROAD, XCITY, XCOUNTRY.</p>
</div>
</div>
</section>
</div>
</div> 

<footer id="footer">
<div class="container">
<div class="copyright eight columns">
Copyright &copy; 2018 <a href="https://www.bcheights.com/" title="The Heights">The Heights</a>. All rights reserved.
</div>
<div class="footer_menu eight columns">
</div>
</div>
</footer>

<div id="popup_window" class="popup_content">
<a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
<div id="popup_search" class="popup_content">
<h3>Searching</h3>
<div class="content container">
<form action="https://www.bcheights.com/" method="get" name="searchform" class="popup_form">
<div class="eight columns alpha">
<input type="text" name="s" class="u-full-width" placeholder="Keyword" />
</div>
<div class="four columns alpha omega">
<input type="submit" name="search_button" class="button-primary" value="Search" />
</div>
</form>
</div>
</div>
</div>
<div class="page_mask"></div>
</div>
<a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
<style>
#ot-ccpa-banner {
	font-family: "Open Sans"; 
	margin: 0; 
	padding: 0;
	position: 
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px; 
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute; 
	bottom: 10px; 
	left: 0; 
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px; 
	height: 50px;
	display: flex; 
	justify-content: center; 
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{ 
	width: 100%; 
}

.CCPAFloatRight{ 
	right: 1% ; 
	left: auto !important; 
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: null,
		isLinkEnabled: null,
		headerBackgroundcolor: null,
		headerTextcolor: null,
		buttonBackgroundColor: null,
		buttonTextColor: null,
		popup_main_title: "",
		// Policy Settings
		PrivacyPolicyMessage: "",
		linkURL: null,
		linkText: "",
		// Email Settings
		isEmailEnabled: false,
		emailAddress: null,
		// Phone Settings
		isPhoneEnabled: false,
		phoneNumber: null,
		// Form Link settings
		form_enable: false,
		form_link_text: "",
		form_link_url: null,
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "",
		googleConfirmationTitle: "",
		googleConfirmationMessage: "",
		confirmbutton: null,
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: null,
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }		    
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },            		    
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    }; 
</script>
<div id="ot-ccpa-banner" class="" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
<div class="ot-ccpa-icon  " style="display:none;background-color: ">
<a href="javascript:void(0);"><img src="https://www.bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell" /></a>
</div>
</div>
<script type="text/javascript">
var sbiajaxurl = "https://www.bcheights.com/wp-admin/admin-ajax.php";
</script>
<footer id="bb-footer-container-footer" class="bb-footer-container">
<div id="bb-footer-inside-footer" class="bb-footer-inside">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="http://bcheights.com" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="64" src="https://i0.wp.com/heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png?fit=300%2C64&amp;ssl=1" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="compromise2" srcset="https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 2100w, https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 300w, https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 1024w, https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 768w, https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 1536w, https://heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="170520" data-permalink="https://www.bcheights.com/compromise2/" data-orig-file="https://i0.wp.com/heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png?fit=2100%2C450&amp;ssl=1" data-orig-size="2100,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="compromise2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/heights-photo/wp-content/uploads/2020/04/05191511/compromise2.png?fit=1024%2C219&amp;ssl=1" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/news">NEWS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/sports">SPORTS</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/arts">ARTS</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.bcheights.com/features-2/">MAGAZINE</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/metro">METRO</a></span><br />
<span style="font-size: 10pt;"><a href="http://bcheights.com/opinions">OPINIONS</a></span><br />
<a href="https://www.bcheights.com/multimedia/"><span style="font-size: 10pt;">PHOTO</span></a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: 10pt;"><a href="http://bcheights.com/about-us">ABOUT<br />
</a><a href="http://bcheights.com/contact">CONTACT</a></span><span style="font-size: 10pt;"><a href="https://www.bcheights.com/join/"><br />
</a><a href="https://www.bcheights.com/join/">JOIN THE HEIGHTS</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.bcheights.com/advertise/">ADVERTISE</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.bcheights.com/newsletter/">NEWSLETTER</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.support.bcheights.com/">DONATE</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.bcheights.com/diversity-audit/">DIVERSITY AUDIT</a></span><br />
<span style="font-size: 10pt;"><a href="https://www.bcheights.com/to-greater-heights/">TO GREATER HEIGHTS</a></span></p>
</div>
</div>
</div></div></div></div> </div>
</footer>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' />
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bcheights.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.8' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.8' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cc15b0579cb9f91de68857de4a8d8430","fragment_name":"wc_fragments_cc15b0579cb9f91de68857de4a8d8430","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.sticky.js' id='sticky-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/themes/citynews/build/citynews.min.js' id='citynews-js'></script>
<script type='text/javascript' id='citynews-js-after'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="f";
			   var clientIP = "54.198.200.67";
			   var ipinfodb_api = "612e1c7e08cb39a7d1562c01763bbaf22146dab8dcabf4298eea56ba8292c253";
			   var template_url = "https://www.bcheights.com/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/bb_footer_builder//assets/js/script.js?ver=1.8.9' id='bbfb-builder-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"citynews"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bcheights.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.bcheights.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'69550814',post:'198535',tz:'-4',srv:'www.bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '198535' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.4.0" data-m-link="https://www.molongui.com/authorship/"></div> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"708d92feda256ff5","version":"2021.12.0","r":1,"token":"3e80c326b7ec4955a9fe1094e56ef20d","si":100}' crossorigin="anonymous"></script>
</body>
</html>